Black Models (Tried Reverse Vertex, not workin)

New Member
Joined
Nov 26, 2004
Messages
3
Best answers
0
Alright folks, what the hell is goin on with the damn MilkShape of mine. I'm new in model design, but still got some common sense. I've read the tutorials on ESF-World and the one in this forum, but the damn Reverse Vertex Order just doesn't work, all it does is that it just changes to an opposite colour, but the black outline remains. And I cannot even see if I am even doing the model right because of it. Heres a snapshots:

WITHOUT Reverse Vertex Order:


WITH Reverse Vertex Order:


Now plllzzzz help. ;(
 
New Member
Joined
Dec 4, 2003
Messages
9
Best answers
0
i hope you know, that u have to click every single face and not the whole model
 
New Member
Joined
Nov 26, 2004
Messages
3
Best answers
0
Oh dam, your right. But is there any quicker way? Because some parts are black and some are white, and its takin forever to select the right one's
 
New Member
Joined
Apr 14, 2003
Messages
959
Best answers
0
Afraid not... I've experienced firsthand that you have to manually select every single vertex.

My advice is to immediately reverse a black vertex after you've created it. Saves you a lot of trouble afterwards.
 
New Member
Joined
Jul 7, 2004
Messages
326
Best answers
0
ok.. well guy to not get those black faces on the outside of the model.. you are suposed to poly by poly going counter clockwise to get the right gray.. and NOT the oposite way... or else the face will be black and invisible in game..
 
New Member
Joined
Mar 25, 2003
Messages
642
Best answers
0
If you want to select them in an easy way, you might try to look at the front view, check "Ignore backfaces" in the select-tab and now select the faces. Inverse those, then select all faces (uncheck the backface box) and inverse it at a whole.

b00m, most faces face front.

Only some more small tidying up needed.

:EDIT: Oh, and you should work in flatshaded mode to see precisely where what needs to be flipped.
 
New Member
★ Black Lounger ★
💻 Oldtimer
Joined
Apr 23, 2003
Messages
3,913
Best answers
0
uhhh,


heres a better tip, select the entire model,

tools>unify
this will make every face in a group face the same direction

this will either
A) make every face turn the right direction
-or-
B) make every face turn the wrong direction

BUT the good thing is now that all of them (and not just some of them) are facing the wrong direction you can hit reverse vertex order to flip ALL of them back to how they should be,
 
New Member
Joined
Dec 1, 2004
Messages
245
Best answers
0
i used to get the same error when i was first trying to model, all u gotta do is make sure your select tool is on face, and then change the view to flat shaded so u can see the pur e black triangles and click on each one so its highlighted red and press crtl+shift+f then
crtl+m. it should work =)
 

Users who are viewing this thread

Top