All of a sudden im lagging

New Member
Joined
Oct 1, 2005
Messages
4
Best answers
0
ok i used to play esf a while back and i started up again, been playing for about a week, my ping has been fine in about 20 - 60's area, but last night i started getting crazy lag at about 100 - 350 ;( some1 said to me that i might of been hacked or something, its getting me worried. My comp can easily run this and all drivers are up to date, i use a radeon 9600 256mb graphics card and my connection is blueyonder broadband.
 
New Member
💻 Oldtimer
Joined
Aug 16, 2004
Messages
2,309
Best answers
0
ping is not a matter of hardrive or anything, its your itnernet connection. How many servers did this? just one?
 
New Member
Joined
Oct 1, 2005
Messages
4
Best answers
0
No, its in every server, and i think i might of made sum1 angry, and i said my connection was blueyonder broadband, however i go through a wireless router, this has not gave me any problems in the past
 
New Member
💻 Oldtimer
Joined
Aug 16, 2004
Messages
2,309
Best answers
0
Hm, maybe you have spyware? When I had spyware, I started hitting 500, eventually going 2000. Try getting a program, like Ad-aware.
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
Well if you are sharing a connection than the other guy can be downloading stuff and you get the lag.
 
New Member
Joined
Oct 1, 2005
Messages
4
Best answers
0
the thing is though, all other steam games are working fine, and what happens is my ping is normal when i first enter the game, then it goes really high. I have tried ad aware and apparently i have no critical objects, i used full system scan
 

Users who are viewing this thread

Top