Results 1 to 5 of 5

Thread: ESF: ECX RC3 AF creating server problem. PLZ HELP

  1. #1

    Default ESF: ECX RC3 AF creating server problem. PLZ HELP

    Ive just installed ecx rc3 w/ the af mod.
    I want to create a server to fight against bots but when i create a server it starts to load 'starting local game server' & then stops & puts me back at the title screen. Putting LAN on or off doesn't make a difference.

    Any Ideas???

  2. #2


    Kinda wrong forum and you might wanna scan your pc for viruses i guess.

    ECX RC2 is the only official one out there as far i know.
    The only good working version without to much work is ecx rc2 + big pack 8.4.
    might be an af pack on most servers but no idea where to even get that.
    hleV: sup jason, wanna talk about nipples?
    JasonDanny: hleV is gay
    hleV: you dont like nipples?
    hleV: women have them too, if you didnt know yet
    JasonDanny: womens haves boobs you gay moron

  3. #3

  4. #4


    I am creating my AF Characters with CCI, maybe you should do the same.

  5. #5


    I've had ESF ECX RC3 with the AF pack before, And I ran into the same problem. What you did is you hit the model limit, I suggest you remove a few characters, like the Ginyu Force, that's what I did and it worked. Hope this helped

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts