PDA

View Full Version : need help of map



sniperfox
Aug 14th, 2004, 05:55 PM
hi all
i am new here...
can anyone tell me how can i get the map pack here
or how to get it...
cos i can't play it without the .wad file....


thx

Fire Phoenix
Aug 14th, 2004, 09:58 PM
What map is it? chances are you need either the namek.wad or the guru.wad. if thats the case then you need the wads from esf 1.1 or 1.0

sniperfox
Aug 15th, 2004, 05:03 AM
is that u mean i have to reinstall from 1.0 than i can get the .wad?

imported_Bjusterbaarlik
Aug 15th, 2004, 01:30 PM
Yes, if you need namek.wad or guru.wad, you can just install 1.0 or 1.1 to a different location and get the wads + maps out of there and copy them in your ESF-folder.

Golden Dragoon
Aug 16th, 2004, 12:50 AM
this also happend to me on many 3rd party games usuly it means u haft to update

oli de kroli
Aug 17th, 2004, 11:44 AM
i had the same problem servers are 1.2.1 and you probebly have 1.2 download the update