PDA

View Full Version : i need help severely



Evil Cloud Stri
Aug 19th, 2004, 09:06 AM
ok im new to computers :confused: :confused: also i was told about this awesome game. it says i need to update my counter strike first to 1.1.1.0 but the thing is i dunno how to and when i went to do this it onli went up to 1.0.0.3 . ive also got the full version 1.2 installed and i have steam.exe but when i run the 1.2.1 patch it says esf could not be found on selected destination. please choose again.....many thanks with the help

GaZeeBo
Aug 19th, 2004, 11:42 AM
uhm.. you need half life 1.1.1.0 :)
and as far as i know when you have steam then you just run half life and it will automatically update to the newest update.
then you install 1.2 and then 1.2.1

and make sure you have installed steam before you install any esf things.

Tassadar
Aug 19th, 2004, 11:02 PM
First of all, DELETE THE WON VERSION of Half Life. Steam downloads it's own version of Half Life and it's modifications. Go to www.steampowered.com and get the installer. Register your HL through Steam by entering a CD Key (more info at http://forum.esforces.com/showthread.php?t=47048). THEN install ESF 1.2 and then the 1.2.1 patch.