PDA

View Full Version : Help!! its not working!!!!



achala_au
Aug 25th, 2004, 12:59 PM
I just got half-life and installed it onto my computer. I patched it to version 1.1.1.0 (i think thats it) and then i tried installing ESF 1.2. The installation worked fine, so i thought i should run it. I clicked on new game, and on the bit where it has the loading screen with the "half-life" symbol in the background and says all the stuff in the foreground, it said:
"Missing bitmap font: gfx\vgui\fonts\640_Scouterstats Text.tga"
"Missing bitmap font: gfx\vgui\fonts\640_Melee Text.tga"

After that screen, there was no maps visible, and when i selected my character, it just went on a cycle to that loading screen again etc.

Could someone plz help me? my video card is Geforce 4 MX 440 with AGP8X
the opengl doesnt work for some reason. I was choosing direct 3d when this happened.

I couldn't find a clear answer for this on the forum....COULD YOU PLEASE HELP ME?????

Prozac
Aug 25th, 2004, 01:16 PM
sorry, we can't help you!

you don't have STEAM
and we only support steam
cause WON died, and the mod got developed on steam
so no WON support!

achala_au
Aug 25th, 2004, 01:27 PM
Thanks for giving me this information. So i must download steam? ok, will do. Thanks again because i have been pulling my hair out trying to figure out what was wrong, and now i know.

achala_au
Aug 26th, 2004, 10:26 AM
What do i do with steam? it doesnt let me do anything.....:( i wish someone could help me with the WON version...so much easier...a friend got it up and running in 30mins!

DragonDude
Aug 26th, 2004, 10:35 AM
It just takes a little bit to get used to Steam when you're trying it the first time. Most people vastly prefer it over WON, but everybody has to get used to it first.
What problem are you having with Steam? Did you get ESF installed to it? Installing mods is done exactly the same, you just have to install them to Steam\SteamApps\[email protected]\half-life. Steam will detect the mod, place it in your games list under Third Party Games, and you can play it from there. The process should take no more than 5 minutes, let alone 30.

achala_au
Aug 26th, 2004, 10:41 AM
i installed ESF but it says that i need to purchase it or something... when i right-click, it comes up with purchase and update news
plz help me.....