PDA

View Full Version : Help needed badly



ssj4brolly
Sep 6th, 2004, 10:32 AM
hi i installed my half life game then installed the half life update (hl1110.exe) then i installed esf beta 1.2 then esf beta 1.2.1 patch tried to run it and it says my esf executable is out of date? i had esf earlier in the year with no problems so can ne1 help?
Thanks in Advance

jgeorgeuk
Sep 6th, 2004, 07:18 PM
your trying to install esf on won i don't think esf 1.2.1 is for won anymore you should move ova to steam its better

Prozac
Sep 6th, 2004, 10:09 PM
oke where do I start.

first of all, the mod is developed using steam
it has been tested using steam, and only steam
because of that we don't support WON
also the WON servers are down so you you'll be unable to play online

I suggest you just download steam, and start playing without troubles
you can get steam from www.steampowered.com

Grega
Sep 7th, 2004, 12:11 AM
well 1.2.1 does work on won i tried it be4 i got steam to work properly dont know why it says its out of date

Tassadar
Sep 7th, 2004, 12:22 AM
Check out steampowered.com.

If you need help installing Steam, check this link: http://forum.esforces.com/showthread.php?t=47660

I wish it coulda been stickified :\

ssj4brolly
Sep 7th, 2004, 09:56 AM
hi i installed steam then double clicked esf shortcut steam window came up then i clicked register a product i already own i then put in the half life cd key and it says that the key is invalid because it been duplicated?

My half life is the original UK version.

BlueDragon
Sep 16th, 2004, 12:27 PM
This steam does not want to work it says that it can not run the install file?