PDA

View Full Version : It wont let me run ESF



xPoisonDarTx
Sep 6th, 2004, 08:00 PM
Well i just got 1.2 and installed it then i went to play it and it said could not open in the halflife/esf/cl_dlls/client.dll

Whats wrong?

DaRkOwNs
Sep 6th, 2004, 08:28 PM
you gotta download the 1.2.1 patch its in the files section of the main page