PDA

View Full Version : Wont let me PLay..Help



Tim
Sep 6th, 2004, 10:23 PM
it says when i connect to the server:
Your .dll [cl_dlls\client.dll] differs from the server's

and when i check consle it says:
Missing bitmap font: gfx\vgui\fonts\640_Scouterstats Text.tga
Missing bitmap font: gfx\vgui\fonts\640_Melee Text.tg

but i downloaded the full version (1.2) and the latest patch and installed each of them i can creat a game but i cant join the internet games(it let ne in 1 time but now i get this error msg)

is it possible i can fix this? plz let me no asap

Prozac
Sep 6th, 2004, 10:32 PM
1) are you using STEAM
2) Are you sure you installed 1.2.1 in the right section
3) Did you try to reinstall 1.2 and then patch it to 1.2.1


and when i check consle it says:
Missing bitmap font: gfx\vgui\fonts\640_Scouterstats Text.tga
Missing bitmap font: gfx\vgui\fonts\640_Melee Text.tga
Ignore that
everyone gets that error
but it doesn't effect your game in any way

Tim
Sep 6th, 2004, 10:34 PM
well i download esf today and i installed the full intall then after that i installed the patch did i do something wrong bu doing it that way?

Prozac
Sep 6th, 2004, 10:41 PM
Do you use STEAM or WON?

Tim
Sep 6th, 2004, 10:59 PM
i use steam

Tim
Sep 6th, 2004, 11:02 PM
if u have AIM and wana help me like that my s/n is regul8r4

Prozac
Sep 6th, 2004, 11:12 PM
next time instead of double posting, use the edit button.
double posting isn't allowed on the forum

and sorry I don't use AIM.

about your problem, it reminds me of the old fmod.dll errors, but that can't be it seeing how it got fixed ( I think )
did you try other servers?
and just incase, completely reinstall the game!

if that doesn't work, I'm unable to help you anymore

Tim
Sep 6th, 2004, 11:34 PM
ok thank you for all your help i appriciate it