Your name or email adress:
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 3 of 3
    1. #1
      New Member vidmizz's Avatar
      Join Date
      Nov 2009
      Posts
      1
      Zenny
      0
      HL verified
      Needs verification.
      IM
       


      Default Bots dont work on ESF 1.3 open beta final

      when i try to spawn a bot on ESF 1.3 open beta final the game crashes what do i need to do?

    2. #2
      Your base belongs to me. Skyrider's Avatar
      Join Date
      Nov 2002
      Posts
      10,869
      Zenny
      975
      HL verified
      Account validated.
      IM
        Send a message via AIM to Skyrider Send a message via MSN to Skyrider Send a message via Yahoo to Skyrider Send a message via Skype™ to Skyrider  


      Default

      That's known as they never have worked. The bots don't work with the Open Beta.

    3. #3
      Member of the Black Stars Zergeron's Avatar
      Join Date
      Jan 2008
      Posts
      2,941
      Zenny
      581
      HL verified
      Account validated.
      IM
        Send a message via Skype™ to Zergeron  


      Default

      You said yourself that bots don't work on ESFOBF. That's all you need to know.

      EDIT: Damn Sky...

    Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

    Tags for this Thread

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •